Monitor Fiscal – NF-e - XML Não Recebido
Incidente
No Monitor Fiscal, ao ser verificado o registro de uma NF-e de entrada na tela Operação > NF-e > Recepção, o registro de uma NF-e com status “Autorizado”, porém o Motivo “Autorizado o uso da NF-e (XML não recebido)”.
Causa
O status XML não recebido pode ocorrer quando na tela NF-e - Manifestações do Destinatário, aba Resumos da NF-e, o status da manifestação está:
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Enviando Manifestação Automática de Ciência da Operação.
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Rejeição SEFAZ.
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Autorizado. Neste caso, a SEFAZ ainda não disponibilizou o XML completo da NF-e.
Solução
Para verificar essa situação, siga as orientações abaixo:
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Acesse a tela Operação > NF-e > Recepção. Selecione o documento e vá em Detalhes > Ocorrências, e verifique o status do evento da manifestação da nota em questão.
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Se o evento estiver Rejeitado pela SEFAZ:
2.1 Gere novamente o evento de manifestação para integração com a SEFAZ. No botão de reticências (…) localizado no canto superior direito da planilha, selecione a opção Eventos > Ciência da Operação.
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Se o evento estiver Autorizado pela SEFFAZ:
3.1 Neste caso, a SEFAZ ainda não retornou o XML completo da NF-e. Aguarde a execução da rotina automática do DF-e (que ocorre a cada 60 minutos por determinação do Web Service da SEFAZ);
3.2 Caso não queira aguardar a rotina automática, solicite o download manualmente;
3.3 No botão de reticências (…), localizado no canto superior direito da planilha, selecione a opção Download .
Atenção
Caso o documento não tenha a situação alterada, verifique a aba Ocorrências na tela Operação > NF-e > Recepção > Detalhes e será apresentada uma mensagem indicando o motivo do documento não ter sido atualizado.
É importante validar, se no cadastro da empresa está setada a opção: “Gerar manifestação (Ciência da operação automaticamente)”. Caso contrário, a manifestação dos documentos para a baixa do XML completo deverá ser feita de forma manual.
Esta configuração pode ser solicitada ao nosso time de Suporte.